Quando o logo da loja não aparece no e-mail transacional, é porque o arquivo que está na loja é totalmente branco.

Isso acontece, porque o para o e-mail transacional, é utilizado o mesmo logo que foi importado na plataforma. Geralmente, acontece quando o logo é totalmente branco e o fundo do do site é de outra cor.

Como solução, basta adicionar uma borda no logo do site (aproximadamente com 3px), salvar o arquivo no formato .PNG e substituir o arquivo na plataforma.

Abaixo vou deixar alguns exemplos para uma melhor visualização dos resultados.

Aqui temos um exemplo de logo em branco e como aparece no site:

logo na plataforma

Abaixo vou deixar alguns exemplos para uma melhor visualização dos resultados.

  • Aqui temos um exemplo de logo em branco e como aparece no site:

logo na plataforma
LOGO NA LOJA


Quando é realizado um pedido, é disparado o e-mail transacional desta forma para o cliente. Observe que o logo não aparece:

email sem logo
  • Agora, aqui temos exemplos quando o logo possui a borda na mesma cor do fundo do site:

    logo na plataforma com borda


    Observe que a visualização no site não é alterada:

    LOGO NA LOJA

    E quando o pedido é finalizado, o cliente receberá o e-mail com apresentação do logo normalmente:

    email com logo


    Observação: O tamanho do logo pode variar, e no meu exemplo, utilizei a dimensão do arquivo em 200x200px. Caso precise que o logo esteja de outro tamanho, basta subir um logo maior ou menor.



Encontrou sua resposta?